Corrado

Corrado Tech Forum

no fuel to my G60

AutoShrine Sponsor
AutoShrine Sponsor

65kcode Ivan Schlutz
Longmont, Colorado, USA   USA
HI

I put the engine in the car I am building, but it will run. It will run if I spray a little gas into the t/b. So I am sure the ignition is working fine and I do have fuel to the fuel rail. It just seems like the injectors will not open.

I have 2 1/2 cars I am making into one. The donor car only has 4000 miles on it. I have moved everything except the wiring to the builder car.

I have swapped the ECU and all the relays

Any ideas would help greatly

Thank you

Ivan

. Hide banner ads & support this website by becoming a > Gold Supporting Member <
65kcode Ivan Schlutz
Longmont, Colorado, USA   USA
HI Guys

I have one more question, well really I have lots of questions!!

Will the car run if you do not have the serpentine belt on.

Have everything hooked up just don't have the belt and air box installed .

I thought I would run it before hooking up the super charger.

Thanks for all your help

65kcode Ivan Schlutz
Longmont, Colorado, USA   USA
I wanted to let everyone know, I got it running.

I have the supercharger on and it all works.

Now I have to get the coolant and a few more things done and then I can let run for a longer time.

. Hide banner ads & support this website by becoming a > Gold Supporting Member <
Randuzy Avatar
Randuzy Randy Hepp
Bradenton, Florida, USA   USA
Good news Ivan, make sure you get all the air out of cooling system...

. Hide banner ads & support this website by becoming a > Gold Supporting Member <

To add your reply, or post your own questions

Members Sign In   or   Create an Account

Registration is FREE and takes less than a minute!


Having trouble posting or changing forum settings?
Read the Forum Help (FAQ) or contact the webmaster





Join The Club

Sign in to ask questions, share photos, and access all website features

Your Cars

1992 Volkswagen Corrado

Text Size

Larger Smaller
Reset Save

Sponsor Links